Menu

Search

InstantASP Support

Help & Support


Using InstantKB.NET 2011 Under .NET 4.0


Common Questions
By default InstantKB.NET 2011 targets .NET Framework 3.5 SP1. To run InstantKB .NET 2011 under a .NET 4.0 application pool there are a few changes required to the web.config file. 

To assist customers looking to runInstantKB .NET 2011 under .NET 4.0 we've provided a .NET 4.0 web.config file attached below. You should copy this web.config file into the root of yourInstantKB  .NET 2011 web application folder replacing the existing web.config file. 

Remember

You will need to update the database connection string to point to yourInstantKB   .NET 2011 database once you apply this web.config. This should resolve any issues runningInstantKB.NET under .NET 4.0.

That's It!

If you have any questions with regards to this article or using InstantForum.NET under .NET 4.0 please don't hesitate to open a support ticket orcontact us


Attachments


InstantKB2011WebConfigNET40.zip 3.00 KB, 1.2K views

Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Comments require login or registration.

Details

Type: HOWTO
Rated 1 star based on 8 votes.
Article has been viewed 10K times.
Last Modified: 7 Years Ago
Last Modified By: Ryan Healey

Options

Similar Articles


Tags